NEW D-MAX /MUX /COLORADO FORUM

NEW D-MAX /MUX /COLORADO FORUM
It is currently Fri Jun 05, 2020 7:20 am

All times are UTC + 8 hours


We have NEW server almost ready, try it out here


Post new topic Reply to topic  [ 76 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
Author Message
PostPosted: Mon Nov 30, 2015 11:41 am 
Offline

Joined: Fri Jan 02, 2015 9:07 am
Posts: 208
Attachment:
uploadfromtaptalk1448854809615.jpg
uploadfromtaptalk1448854809615.jpg [ 112.89 KiB | Viewed 3577 times ]

I hope this works out first time posting pic on this forum

Sent from my ZTE T84 using Tapatalk


Top
 Profile  
 
PostPosted: Sat Dec 05, 2015 2:39 pm 
Offline

Joined: Fri Sep 11, 2015 1:58 pm
Posts: 46
Location: Perth
That looks nice Al - a good solution for the UHF.

I received my replacement Platinum unit from Dig Options the other day and you're right Danno, my other one was a dud! This one has good radio reception, doesn't forget its bluetooth settings and starts up with the correct station displaying...hallelujah!

Dig Options required a security deposit before they would send me the replacement unit, but they refunded it promptly after receiving my old unit. They seem to have beefed up their staff so Matt and Andrea aren't doing everything any more.

I think I can now recommend one of these units and by the time I add the Focal under seat powered sub woofer and sound-deadened the cab, it should sound superb.

Cheers
Geoff

_________________
2014 LSU + ECB nudge bar, Rhino roof rack, Rhino-rack awning, SMM steel canopy, Outback drawer & custom fridge slide, B&M ATF cooler, UltraGauge, aux battery & dc-dc charger, Dobinson & Bilstein suspension, AVM hubs.


Top
 Profile  
 
PostPosted: Mon Dec 07, 2015 9:34 am 
Offline

Joined: Fri Jan 02, 2015 9:07 am
Posts: 208
This unit I have is a high power 4 x 100 watt per channel. I had decent speakers put in front and rear. I had the rear set up for mid and bass don't need to put the under seat woofer in now. I'm very happy and I've turned the bass done a bit very effective. I can drive with window down and still hear the music clearly .

Sent from my ZTE T84 using Tapatalk


Top
 Profile  
 
PostPosted: Tue Dec 08, 2015 10:05 am 
Offline

Joined: Fri Sep 11, 2015 1:58 pm
Posts: 46
Location: Perth
That's actually the primary reason why I bought my Dig Options unit. I wanted a reversing camera on the ute to help with backing to the tow hitch, and my caravan has one too and I wanted to integrate that into the system.

It certainly wasn't straight forward, but now that it's all fixed I'm very happy with the result. A bonus with the caravan camera is that I can switch it on whilst driving and see how many hotrodders want to pass me :mrgreen:

_________________
2014 LSU + ECB nudge bar, Rhino roof rack, Rhino-rack awning, SMM steel canopy, Outback drawer & custom fridge slide, B&M ATF cooler, UltraGauge, aux battery & dc-dc charger, Dobinson & Bilstein suspension, AVM hubs.


Top
 Profile  
 
PostPosted: Tue Dec 08, 2015 10:13 am 
Offline

Joined: Mon Dec 29, 2014 11:11 am
Posts: 197
Location: tassie
rupert80 wrote:
That's actually the primary reason why I bought my Dig Options unit. I wanted a reversing camera on the ute to help with backing to the tow hitch, and my caravan has one too and I wanted to integrate that into the system.

It certainly wasn't straight forward, but now that it's all fixed I'm very happy with the result. A bonus with the caravan camera is that I can switch it on whilst driving and see how many hotrodders want to pass me :mrgreen:



exactly i too have a van and it also has the reverse camera,all been hooked up to the stereo and works a treat can also switch caravan one on while driving :D


Top
 Profile  
 
PostPosted: Wed May 13, 2020 7:54 am 
Offline

Joined: Tue Oct 20, 2015 5:26 am
Posts: 1
Danno wrote:
It's most probably the white "female" section in the unit itself, see pic#1 circled red, what happens is when you try to plug it back in and it's not lined up perfectly it pushes that part (this is the bit that's hard to explain) sort of away and almost sort of off an axis, if you stick a screwdriver down there and sort of pull/flick it back up towards you it will click back "up" into place and it should look like pic#2 with no gaps around it ready for you to have yet another go at plugging it back in and more than likely stuff it up again, take 3 deep breaths and repeat above, if you file the corners off like pic#3 it will help.

Let me know how you go.

Congratulations Isuzu for yet another jaw droppingly stupid design, this one owns the worlds most stupid cup holders as anyone that has had to deal with this will know :roll:


I hope someone has bought you beer. I know this is resurrecting an old post but that helped me sort the problem in about 3mins. You’re a bloody legend.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 76 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group